Start problemen en elektrische storingen

75 en 75 Tourer
Plaats reactie
Herman1977
MG-R Newbie
Berichten: 4
Lid geworden op: wo jul 03, 2019 10:19 pm
Woonplaats: Putten

Start problemen en elektrische storingen

Bericht door Herman1977 » do okt 17, 2019 10:56 pm

Wanneer er zich start problemen voordoen en bijzondere storingen.
* Niet starten
* Afstands bediening die niet meer werkt
* Alarmlichten die niet hoorbaar meer werken
* Richtingaanwijzer die niet meer zichtbaar knipperen op het instrumenten paneel

Blijken er in beide A stijlen aan de binnen zijde .achter de bekleding een aantal massa punten te zitten die oxideren. Onze Rover starte niet meer en had bovenstaande storingen, eerst eenmalig en dan is er niets te vinden als hij het weer doet. Maar na een maand en veel regen trad het probleem weer op. Wijn hadden vanwege een verbouwing de auto een poosje niet in de garage, en hierbij is een combinatie van vocht en oxidatie zijn eigen leven gaan leiden

Frankieboy
MG-R Regular
Berichten: 48
Lid geworden op: ma jul 11, 2016 11:02 pm
Woonplaats: Hilversum

Re: Start problemen en elektrische storingen

Bericht door Frankieboy » vr okt 18, 2019 12:45 am

Ik heb met vochtig weer ook startproblemen.
Maar ik ben toch ook nieuwsgierig waar je startproblemen uit bestaan?
Waar bestaat het startprobleem dan uit? Draait de startmotor wel/niet rond, tikt de startmotor aan, of wil de motor niet aanslaan (maw. doet de ontsteking het niet)?

Hier betreft bij mij een K1.8 motor (met automatische transmissie). Accu goed en dynamo laadt goed bij.
Bij mij draaide vijf jaar geleden de startmotor na bijvoorbeeld drie dagen regenweer niet rond. Geen tikje dus helemaal niets!
Even een tik met een hamer tegen de startmotor en daarna hij startte dan weer. Met droog weer echt geen probleem. Later werd het ook een op de 400 keer starten bij droog weer Russisch roulette. Kennelijk bleef de inwendige electromagneet (bendix) dan wat hangen...en met een tikje aan de buitenzijde kon er weer vrolijk honderden keren gestart worden. En ja, dan kun je een defect startslot dus ook uitsluiten

Toch maar 4,5 jaar geleden een nieuwe startmotor gekocht en geïnstalleerd. Tot vorige week werkte de startmotor naar behoren en nu weer dezelfde problemen met twee á drie dagen vochtig weer. Zal hem eens uit elkaar halen goed schoonmaken en smeren en dan weer eens uitproberen. Kan gewoon niet echt veel mis mee zijn. :dry:

Herman1977
MG-R Newbie
Berichten: 4
Lid geworden op: wo jul 03, 2019 10:19 pm
Woonplaats: Putten

Re: Start problemen en elektrische storingen

Bericht door Herman1977 » za okt 19, 2019 10:20 pm

Toen de start problemen bij begonnen heb ik als eerste een draad op klem 15 van de startmotor gedaan, mijn vermoeden was namelijk ook startmotor defect . Dus auto op contact draadje van klem 15 startmotor rechtstreeks op de + pool van de accu en starten als altijd, maar niet aanslaan. Dit leek dus op het startblokkerings systeem wat niet inschakelde. Reserve sleutel ook geen oplossing, vervolgens auto nacht stroomloos gezet en volgende dag weer starten en aanslaan zoals het hoort. 3 weken later en 1500 km verder weer problemen maar nu met eerder genoemde storingen. Ik heb in de 20 jaar dat ik automonteur ben geweest veel wankele contacten meegemaakt, en ben dus alle verbindingen nagelopen en toen was het probleem bij de massa punten snel gevonden.
Dat jou auto na 4.5 jaar de startmotor weer begeeft dat is voor mij herkenbaar, wanneer er een revisie startmotor of een imitatie gemonteerd word zie je dat deze vaak een veel kortere levensduur hebben, en zeker een automaat start vaak wat zwaarder ivm de weerstand in de versnellingsbak.

Frankieboy
MG-R Regular
Berichten: 48
Lid geworden op: ma jul 11, 2016 11:02 pm
Woonplaats: Hilversum

Re: Start problemen en elektrische storingen

Bericht door Frankieboy » za okt 19, 2019 11:02 pm

Ik zal, als het probleem zich weer voordoet eens een zware startkabel tussen de MIN van de accu en aan de massa van het blok plaatsen. Is kijken op dat dan helpt. De startmotor was een originele nieuwe in doos van Rover en ik start/rij eigenlijk niet zoveel. Probleem lijkt niet in de kracht van de startmotor te liggen. Accukabels zijn schoon en maken prima contact met de accu. Als hij start gaat hij echt wel zeer krachtig rond. Motor slaat ook meteen aan. Mijn vermoeden ligt toch bij een inwerking van een inwendig vochtprobleem. Wellicht een lekstroom bij de startmotor (bij de magneetspoel). Ik hoopte op een slijtageprobleem bij het contactslot maar dat heeft zoals gezegd niets met regenachtig weer te maken en met de nieuwe startmotor leek het probleem gewoon jaren opgelost. De combinatie van stof en vet ed. zijn echter prima geleiders als het vochtig weer wordt. Ook vaak een probleem met oude bougiekabels.
Ik weet niet wat jij door de jaren heen ervaren hebt, maar een startmotor gedraagt zich vaak voorbeeldig op een werkbank naast een accu i.p.v. in de auto. :wall:

Herman1977
MG-R Newbie
Berichten: 4
Lid geworden op: wo jul 03, 2019 10:19 pm
Woonplaats: Putten

Re: Start problemen en elektrische storingen

Bericht door Herman1977 » ma okt 21, 2019 9:34 pm

Klopt op de werkbank gedraagt een startmotor zich voorbeeldig, je zou kunnen proberen wanneer zich het probleem weer voordoet even een tikje op de startmotor te geven om het te schrikken, kijken no hij het dan wel doet.

Frankieboy
MG-R Regular
Berichten: 48
Lid geworden op: ma jul 11, 2016 11:02 pm
Woonplaats: Hilversum

Re: Start problemen en elektrische storingen

Bericht door Frankieboy » ma okt 21, 2019 10:52 pm

Ja na zo'n tikje met een hamer op de startmotor start hij gewoon krachtig en goed. Ik herken dat al zoveel jaren als een versleten bendix...maar vreemd is dus wel dat dit mijn geval zich alleen voordoet tijdens vochtig weer. Dus zal ik wanneer deze situatie zich weer voordoet het motorblok een extra startkabel vanaf de MIN kant van de accu geven. En als dat het probleem niet oplost, de startmotor van binnen schoonmaken en smeren en eens kijken wat dat oplevert. :drive:

Plaats reactie