MG-Rover Club Nederland

Dé MG-RoverClub voor MG's en Rovers van na 1990 (ouderen ook welkom)
Het is nu zo jun 24, 2018 6:41 pm

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 16 berichten ] 
Auteur Bericht
BerichtGeplaatst: zo maart 25, 2018 9:42 pm 
Offline
MG-R Regular

Geregistreerd: do jan 18, 2018 9:20 pm
Berichten: 56
Woonplaats: Hapert
Ik heb een klein onhebbigheidje met mijn 75 2,5 V6 bj 2003 als hij koud of warm is wil hij wel is als ik voor een stoplicht of op een parkeerplaats sta bijna afslaan en met 1 sec draait hij weer mooi stationair, op mijn berichtenscherm staat heel even engine failure , het motorstornig lampje gaat niet branden en er zijn geen foutcodes.
Heeft iemand een idee?
gr
Fred


Omhoog
 Profiel  
 
BerichtGeplaatst: ma maart 26, 2018 10:22 am 
Offline
MG-R Core

Geregistreerd: do dec 19, 2002 12:36 pm
Berichten: 3016
Woonplaats: NIEUWEGEIN
Woonplaats: Nieuwegein
Hoe heb je de foutcodes uitgelezen?

_________________
To catch me, you gotta be fast...
To find me, you gotta be smart...
But to be me...!!

DAMN! You must be kidding!

filmpjes op: http://www.youtube.com/rover623Gsi


Omhoog
 Profiel  
 
BerichtGeplaatst: ma maart 26, 2018 2:17 pm 
Offline
MG-R Regular

Geregistreerd: do jan 18, 2018 9:20 pm
Berichten: 56
Woonplaats: Hapert
ik heb een obd2 Bleutooth stekker en uitgelezen via diverse aps en kreeg geen fout melding.

Het is net of hij even geel lucht of brandstof krijgt.

gr.
Fred


Omhoog
 Profiel  
 
BerichtGeplaatst: di maart 27, 2018 10:15 am 
Offline
MG-R Core

Geregistreerd: do dec 19, 2002 12:36 pm
Berichten: 3016
Woonplaats: NIEUWEGEIN
Woonplaats: Nieuwegein
klopt, op die apps krijg je vaak geen foutmeldingen.

Als je de tijd heb kan ik hem met TOAF uitlezen, daar zie je net iets meer in.

_________________
To catch me, you gotta be fast...
To find me, you gotta be smart...
But to be me...!!

DAMN! You must be kidding!

filmpjes op: http://www.youtube.com/rover623Gsi


Omhoog
 Profiel  
 
BerichtGeplaatst: di maart 27, 2018 12:35 pm 
Offline
MG-R Core
Avatar gebruiker

Geregistreerd: di jul 03, 2007 6:23 pm
Berichten: 1651
Woonplaats: Oosterwolde (fr)
Waarschijnlijk gasklep en/of stappenmotor vervuild.

_________________
Afbeelding

www.diagnoseservicenoord.nl
www.mw-parts.nl
https://www.facebook.com/DiagnoseService


Omhoog
 Profiel  
 
BerichtGeplaatst: wo maart 28, 2018 8:20 pm 
Offline
MG-R Regular

Geregistreerd: do jan 18, 2018 9:20 pm
Berichten: 56
Woonplaats: Hapert
bedankt voor de tips, vandaag is de Anwb er bij geweest omdat de motor steeds uitviel oorzaken, Krukas sensor krijgt een foutmelding binnen. nu rijd hij weer maar slaat nog wel is af.
ik heb een nieuwe krukassensor besteld en ga morgen even het gasklephuis schoonmaken en stappenmotor na kijken.
De stappenmotor zit toch tegenover de positie sensor?
mocht het nog niks worden dan kom ik graag een keer lngs Mista T.
gr,
fred


Omhoog
 Profiel  
 
BerichtGeplaatst: do maart 29, 2018 8:12 pm 
Offline
MG-R Regular

Geregistreerd: do jan 18, 2018 9:20 pm
Berichten: 56
Woonplaats: Hapert
even een update, vandaag het gasklephuis schoon gemaakt en de stappen motor tijdens de test zag ik dat de MAP sensor -0.01 aangaf op de meter en tijdens het rijden veranderd deze niet, kan het zijn dat dit ook invloed heeft op de loop?
gr.
Fred


Omhoog
 Profiel  
 
BerichtGeplaatst: vr maart 30, 2018 10:47 am 
Offline
MG-R Core

Geregistreerd: do dec 19, 2002 12:36 pm
Berichten: 3016
Woonplaats: NIEUWEGEIN
Woonplaats: Nieuwegein
Ja, dat zou een probleem kunnen zijn, als de MAP sensor de verkeerde waardes geeft weet de computer het niet altijd meer.

MAP sensor:
https://www.mijnautoonderdelen.nl/auto-onderdelen/blue-print-adb117402-inlaatdruk-map-sensor.htm?model=9253&gclid=CjwKCAjwwPfVBRBiEiwAdkM0HUV_-ebXHf2aTkGafjAT11br5f2KL1-axdwyhm1CwaqPLWpjz2l9JhoC_EAQAvD_BwE

_________________
To catch me, you gotta be fast...
To find me, you gotta be smart...
But to be me...!!

DAMN! You must be kidding!

filmpjes op: http://www.youtube.com/rover623Gsi


Omhoog
 Profiel  
 
BerichtGeplaatst: za apr 21, 2018 8:36 pm 
Offline
MG-R Regular

Geregistreerd: do jan 18, 2018 9:20 pm
Berichten: 56
Woonplaats: Hapert
Het duurde even maar we hebben het gevonden, het was de krukassensor.
Op de krukassensor zat een rubber afdichting ring, deze moet er af anders past hij niet goed en geeft hij verkeerde waardes door en krijg je het probleem van af en toe afslaan en geen zuivere stationaire loop.
weer een rubber ringetje op een sensor wel niet kan doen....
gr.
Fred.


Omhoog
 Profiel  
 
BerichtGeplaatst: zo apr 29, 2018 4:32 pm 
Offline
MG-R Regular

Geregistreerd: do jan 18, 2018 9:20 pm
Berichten: 56
Woonplaats: Hapert
En de storing is weer terug :wall: , wel een weekje zonder storing gereden maar nu is hij af en toe weer terug, nadat ik de auto uit zet en na 30 sec. weer start blijft de storing weg, om gek van te worden !, bij het uitlezen geeft hij weer krukassensor aan, iemand een idee om dit op te lossen?
gr.
Fred.


Omhoog
 Profiel  
 
BerichtGeplaatst: ma apr 30, 2018 9:17 am 
Offline
MG-R Core
Avatar gebruiker

Geregistreerd: ma jul 18, 2005 10:13 am
Berichten: 3321
Woonplaats: Vlodrop
Waarschijnlijk zit je sensor er niet lekker in. Die moet echt heeeel stevig aangedrukt zijn, en goed vastgeschroefd.
Komt echt op een millimeter. Heb destijds hetzelfde gehad, na een korte periode weer het gedoe.

Bleek de sensor nèt niet lekker te zitten. Eruitgehaald, en weer opnieuw met beleid gemonteerd. Daarna nooit meer last van gehad.

_________________
Rover 75 2.0 CDT Business Edition 2000 - MidNight Blue
Rover 75 Tourer CDT Sterling 2003 - British Racing Green
Rover 75 1.8 Classic 2002 - MidNight Blue

(Oo\ (|||Y|||) /oO)


Omhoog
 Profiel  
 
BerichtGeplaatst: ma apr 30, 2018 1:29 pm 
Offline
MG-R Regular

Geregistreerd: do jan 18, 2018 9:20 pm
Berichten: 56
Woonplaats: Hapert
kan het ook aan het merk sensor liggen? er zit nu een van Stark in, welk merk werd er vanuit de rover fabriek gemonteerd? of welk merk word er nu aangeraden door oud rover dealers?
gr.
Fred


Omhoog
 Profiel  
 
BerichtGeplaatst: ma apr 30, 2018 3:08 pm 
Offline
MG-R Core
Avatar gebruiker

Geregistreerd: ma jul 18, 2005 10:13 am
Berichten: 3321
Woonplaats: Vlodrop
Ik heb er destijds één besteld bij de BMW dealer omdat ik toen een 75 diesel had (met de M47 motor van BMW).

Voor een 2,5 v6 durf ik niet te zeggen dat dat dezelfde is, maar je zou eens contact op kunnen nemen (bellen) met Autobedrijf van Noort (Richard) in Biest Houtakker. (http://www.autobedrijfvannoort.nl)

Die heeft zeker nog een aantal juiste sensoren liggen voor benzineversies. Noem gerust mijn naam.

_________________
Rover 75 2.0 CDT Business Edition 2000 - MidNight Blue
Rover 75 Tourer CDT Sterling 2003 - British Racing Green
Rover 75 1.8 Classic 2002 - MidNight Blue

(Oo\ (|||Y|||) /oO)


Omhoog
 Profiel  
 
BerichtGeplaatst: ma apr 30, 2018 8:32 pm 
Offline
MG-R Regular

Geregistreerd: do jan 18, 2018 9:20 pm
Berichten: 56
Woonplaats: Hapert
dankje, ik zal morgen meteen bellen.
gr.
Fred.


Omhoog
 Profiel  
 
BerichtGeplaatst: di jun 12, 2018 7:57 pm 
Offline
MG-R Regular

Geregistreerd: do jan 18, 2018 9:20 pm
Berichten: 56
Woonplaats: Hapert
even een updat, ik ben bij mista T geweest en we hebben mijn auto uitgelezen, hier kwam uit dat een VIS motor kapot was < wervelklep > deze heb ik vandaag vervangen ook voor de zekerheid de map sensor. nu heb ik de accu er ruim 4 uur vanaf gehad en na een km of 6 kwam de storing terug, voor het stoplicht afgeslagen en het leek of af en toe stationair "hakte"
ik weet nu niet waar ik het in kan zoeken, iemand een idee?


Omhoog
 Profiel  
 
BerichtGeplaatst: vr jun 22, 2018 9:41 pm 
Offline
MG-R Regular

Geregistreerd: do jan 18, 2018 9:20 pm
Berichten: 56
Woonplaats: Hapert
hij doet het weer!, een Hela krukassensor gemonteerd en hij slaat niet meer af, hij "hakte "zo nu en dan wel als hij warm was, dit opgelost met 5in1 power feul cleaner additief en binnen 5 km liep hij weer mooi waarschijnlijk vieze injectoren...
probleem opgelost , op naar het volgende

fred.


Omhoog
 Profiel  
 
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 16 berichten ] 

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen

Zoek naar:
Ga naar:  
cron

! .. ! .. ! .... HIER KAN OOK UW ADVERTENTIE STAAN .... ! .. ! .. !
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling