Storing code P1300

75 en 75 Tourer
Greccehus
MG-R Regular
Berichten: 77
Lid geworden op: za sep 30, 2017 6:38 am
Woonplaats: Ophemert

Storing code P1300

Bericht door Greccehus » vr feb 22, 2019 12:14 pm

Dag mede-Rovers,
ik heb dit ook al op FB gevraagd, maar nog geen reactie op gehad, dus ik ben bang dat het hier ook niet gebeurt, en op het Engelse forum krijg ik ook geen eenduidig antwoord, maar toch maar proberen...
Ik heb al enige tijd (een maand ongeveer) een storing, waardoor steeds de Check Engine aan gaat. Eerst was het een misfire in cilinder 2 die steeds terugkwam. Ik heb een bobine vervangen en de bougies, maar het lichtje op het dashboard gaat steeds opnieuw aan. TOAF heeft me al aardig was codes laten zien, maar nu lijkt het voornamelijk de P1300 Boost calibration fault te zijn die steeds terug blijft komen. Ik heb, ervan uitgegaan zijnde dat het in het brandstofsysteem moet zitten (P1316) al gebruikgemaakt van Wynn's injector cleaner (merk wel rustiger rijgedrag), Wynn's petrol system cleaner en Wynn's Hydrolic valve lifter concentrate. Hij loopt als een naaimachientje, maar vanochtend tijdens file ging dat @#%lampje toch weer aan. Ik heb nog geen tijd gehad hem weer uit te lezen, maar het begint me de keel uit te hangen.
Het lijkt er op dat het zich voornamelijk voordoet bij laag toerental (file rijden, of door achterafweggetjes en bij stadsverkeer). Op het Engelse forum gaf iemand aan dat hij een P1300 Boost calibration fault had terwijl hij geen turbo heeft en vroeg zich af hoe dat kan. Dat suggereert dat dit probleem met de turbo te maken heeft (??).
Ik ben heeeeel graag van dit probleem af. Dus als iemand me kan helpen met tips, tricks of gewoon een oplossing...

Alvast bedankt.

Eric27
MG-R Freak
Berichten: 697
Lid geworden op: di feb 06, 2007 9:48 pm
Woonplaats: Dedemsvaart

Re: Storing code P1300

Bericht door Eric27 » vr feb 22, 2019 7:18 pm

De MAP sensor misschien of de luchtmassameter?

Eric.

rofan
MG-R Fanatic
Berichten: 162
Lid geworden op: do jan 18, 2018 9:20 pm
Woonplaats: Hapert

Re: Storing code P1300

Bericht door rofan » za feb 23, 2019 7:50 am

Ik las op het internet dat het ook kan liggen aan de nieuwe bobine, als het een goedkope Chinese is dan gaat dit geheid storing geven, zelf heb ik na vage klachten alle bobines vervangen voor die van BERU deze zijn origineel ook gemonteerd en ik was van alle foutmeldingen af.
Suc6
Fred

Greccehus
MG-R Regular
Berichten: 77
Lid geworden op: za sep 30, 2017 6:38 am
Woonplaats: Ophemert

Re: Storing code P1300

Bericht door Greccehus » za feb 23, 2019 9:30 pm

Bedankt voor jullie suggesties Fred en Eric, eindelijk iets om mee aan de slag te gaan.
De bobine's zijn (volgens mij allebei) NKG. Een van de twee zit er al een hele tijd in, maar de andere is twee weken geleden geplaatst. Dat is overigens wel degene die ook het signaal doorgeeft aan cilinder 2, maar waarom heeft de cilinder zelf (nr 3) er dan geen last van?
En hoe kom ik erachter of het inderdaad de MAP-sensor of de luchtmassameter kan zijn? Ik heb gezien dat de MAP-sensor bijna €70 is. Als dat de oplossing is, heb ik dat ervoor over, maar nieuwe bobine's, een MAP-sensor en eventueel ook een luchtmassameter op de gok vervangen daar wordt de portemonnee niet blij van, zeker als het dat niet is.
Nogmaals bedankt. Ik hoor graag meer.

Jasper

Eric27
MG-R Freak
Berichten: 697
Lid geworden op: di feb 06, 2007 9:48 pm
Woonplaats: Dedemsvaart

Re: Storing code P1300

Bericht door Eric27 » zo feb 24, 2019 11:31 am

Deze zag ik nog voorbij komen dezelfde foutcode als bij jou:

https://the75andztclub.co.uk/forum/show ... ?p=2714127

Volgens mij zeggen ze daar toch dat het aan de bobines ligt. Er staat ook nog een verwijzing naar de Landrover Freelander met een 1.8 motor.

Eric.

Eric27
MG-R Freak
Berichten: 697
Lid geworden op: di feb 06, 2007 9:48 pm
Woonplaats: Dedemsvaart

Re: Storing code P1300

Bericht door Eric27 » zo feb 24, 2019 11:45 am

Hier nog een een onderzoek naar foutcode P1300:

https://www.amt.nl/werkplaats-onderhoud ... f-10154542

Kan dus ook een defecte verstuiver zijn.
Het kan van alles zijn wat te maken heeft met ontsteking of brandstof lucht toevoer.
Zo wat deze man doet spuit er een carburateur cleaner bij in of en kijk of de motor wel goed draait dan dan zit het in het brandstofsysteem. Blijft het probleem het zelfde dan toch waarschijnlijk het ontstekingssysteem.
Controleer ook goed of de bedrading van de verstuivers en ontsteking goed is en de massa verbinding dat deze schoon is.
Stekker aansluitingen los halen en kijken of deze niet smerig of gecorrodeerd zijn.

Eric.

Greccehus
MG-R Regular
Berichten: 77
Lid geworden op: za sep 30, 2017 6:38 am
Woonplaats: Ophemert

Re: Storing code P1300

Bericht door Greccehus » zo feb 24, 2019 8:03 pm

Vandaag ben ik even bezig geweest om de bedrading her en der te checken. Ik zie nog niets opmerkelijks. Ook heb ik de bobines nog eens bekeken; blijkt dat die op cilinder 1 een Beru is en de andere een NGK (de nieuwe). Ik heb in Haynes het advies gevonden om rondom contacten een en ander in te spuiten met WD40. De contacten naar de TMAP en de LMM lijken schoon te zijn. Carburateurreiniger heb ik niet, dus die stap heb ik nog niet ondernomen. Een proefritje gemaakt en het lichtje is nog niet aangegaan, maar dat wil nog niet veel zeggen, want het duurt soms een of twee dagen voor het weer aangaat en soms een week. Ik kan nog steeds niet met zekerheid duiden wanneer het zich nou voordoet. Vrijdag was het bij filerijden, dus ik heb tijdens de proefrit even filerijden gesimuleerd op een achterafweg; stoppen, stationair laten lopen en optrekken, dan weer stoppen, wachten, optrekken. Paar minuten gedaan en toen verder gereden. Morgen moet ik weer op pad voor mijn werk, dus dan komt de 'echte proefrit'.
Wat ik overigens vrijdag ook had, schoot me net te binnen, was dat ik bij het invoegen op de snelweg even 'voort moest maken', dus plankgas. Daarbij haperde of aarzelde hij even in de hogere toeren. Vervolgens kilometers lang geen problemen en toen de file in, waar, na vrij korte tijd na het optrekken en remmen etc. het lichtje dus aanging. Ik heb toen niet de tijd genomen om de fout er uit te halen. Op de terugweg helaas weer flinke file (10 km; daar worden ik en de auto sowieso nooit blij van, maar wie wel) en toen ging om de zoveel minuten het waarschuwingslampje aan/uit/aan/uit/aan/uit... Geparkeerd bij een pompstation, TOAF erop en weg met die melding, maar bij lopende motor bleef de P1300 terugkomen. Motor uit, nog eens proberen. Starten en aan was het lampje.
Vandaag dus na anderhalve dag stilstand nog eens de TOAF er aan en daar stonden ze: de P1300, P1316, P0420 en de misfire in cilinder 2.
Ik vroeg me af: kan het ook nog zijn, dat door er het behandelen met Wynn's producten rommel 'los' komt, die het systeem uit moet? Beetje strohalmdenken misschien...
Over een paar dagen kan ik weer bij de garage terecht; kunnen we misschien eens gerichter zoeken.

Greccehus
MG-R Regular
Berichten: 77
Lid geworden op: za sep 30, 2017 6:38 am
Woonplaats: Ophemert

Re: Storing code P1300

Bericht door Greccehus » wo feb 27, 2019 10:10 am

Drie dagen storingsvrij gereden... Ditmaal niet tijdens file of zo, maar gewoon op de snelweg, rustige gestage rit met een vaartje van ongeveer 120... tjoep: daar ben ik weer!
Straks maar weer uitlezen, maar ik ben er klaar mee. Toegegeven: ik heb er van het weekend ook geen echte reparatie of zo aan verricht, maar het feit dat zich volkomen willekeurig voordoet, maakt het voor mij onnavolgbaar.

rofan
MG-R Fanatic
Berichten: 162
Lid geworden op: do jan 18, 2018 9:20 pm
Woonplaats: Hapert

Re: Storing code P1300

Bericht door rofan » wo feb 27, 2019 9:02 pm

:think: je zou bijna denken dat er een draadje of stekkertje ergens slecht contact maakt als ik dit zo lees...
suc6
groetjes,
Fred

Gebruikersavatar
MARVON
MG-R Core
Berichten: 9253
Lid geworden op: vr dec 31, 2004 4:27 pm
Woonplaats: Hoogerheide
Contacteer:

Re: Storing code P1300

Bericht door MARVON » wo feb 27, 2019 10:18 pm

:mrgreen: als ik zo lees, dan ging ik om 2 nieuwe bobines.
Kosten die wereld niet,en en ze gaan allemaal een x stuk na weken van ellende.
Afbeelding

Greccehus
MG-R Regular
Berichten: 77
Lid geworden op: za sep 30, 2017 6:38 am
Woonplaats: Ophemert

Re: Storing code P1300

Bericht door Greccehus » do feb 28, 2019 10:22 am

Fijn dat er meegedacht wordt in ieder geval. Ik vind het wel vreemd dat een bobine die er een week of drie geleden in is gezet, nu weer vervangen zou moeten worden. Maar als dat het is, dan is het dat. Stekkertje/slecht contact heb ik ook over zitten dubben, maar ik had gehoopt er door deze symptomen achter te komen waar ik moet zoeken.
Ik heb gisterenmiddag met TOAF de code er weer uitgehaald (ditmaal P0302, dus WEER misfire in cilinder 2, en 0420, wat aangeeft dat de katalysator niet meer efficiënt werkt). Daarna ben ik gaan rijden en heb uit nieuwsgierigheid meteen na thuiskomst de TOAF er weer aangehangen. Het lampje was niet aan, dus daar was het niet om, maar ik had ergens gelezen dat engine check aangaat als er meerdere meldingen zijn - ik was dus benieuwd of er al een melding was, en ja hoor: 0420. Nu is dus de vraag of dit het gevolg is van al die storingen, of dit juist de storing oproept; de lambdasonde helpt toch mee om te bepalen hoe rijk of arm het mengsel moet zijn dat wordt ingespoten? Ik kan me voorstellen dat als die een verstoorde waarde afgeeft, het mengsel verkeerd is. Daar staat echter wel tegenover dat het zich blijft voordoen bij cilinder 2...

Nog even aanvullend... als een misfire zich voordoet door toedoen van een beschadigde kabel of kapotte bobine, is het dan niet zo dat de cilinder gewoon niet meer meedoet? Bij mij lijkt het willekeurig op te treden.

Eric27
MG-R Freak
Berichten: 697
Lid geworden op: di feb 06, 2007 9:48 pm
Woonplaats: Dedemsvaart

Re: Storing code P1300

Bericht door Eric27 » do feb 28, 2019 3:27 pm

Ik rijdt nu een Volvo S60 en had dit na jaar ook de foutcode p0420
Daar naast een bobine op de vijfde cylinder die niet goed werkte.
Bobine van de vijfde cylinder vervangen en de foutcode p0420 bleef.
Toen de overige vier bobines vervangen en weg was de foutmelding.

Greccehus
MG-R Regular
Berichten: 77
Lid geworden op: za sep 30, 2017 6:38 am
Woonplaats: Ophemert

Re: Storing code P1300

Bericht door Greccehus » do feb 28, 2019 9:09 pm

Bij Winparts hebben ze de Beru ZS501. Is dat het type waar jullie het over hebben? Waar kan ik anders terecht voor de juiste onderdelen? (Ik weet dat ik ze ook bij Rimmer Bros kan bestellen, maar daar gaat weer een tijdje overheen.)

Eric27
MG-R Freak
Berichten: 697
Lid geworden op: di feb 06, 2007 9:48 pm
Woonplaats: Dedemsvaart

Re: Storing code P1300

Bericht door Eric27 » do feb 28, 2019 10:11 pm

Hier staan er een hele partij:

https://www.autodoc.nl/auto-onderdelen/ ... -1-8-turbo

Welke je neemt moet je zelf weten.
Ik neem nog wel eens de gok en neem dan hun thuis merk Stark en tot nog toe heb ik daar beste ervaringen mee.
Maar je hoort ook wel eens andere verhalen. Maar een en Beru of een Bosch gaan ook wel kapot hoor.

Eric.

Gebruikersavatar
Barbour
MG-R Fanatic
Berichten: 179
Lid geworden op: di mei 01, 2018 12:35 pm
Woonplaats: Zwolle

Re: Storing code P1300

Bericht door Barbour » vr mar 01, 2019 4:32 pm

Lijkt inderdaad een bobine, maar bij dit soort problemen vervang ik als eerste altijd de bougies. Je zal de eerste niet zijn die heel lang zit te klooien met van alles en er dan achter komen dat het een brakke bougie is.
Safety fast, Born from jets :drive:
-------------------------------------
MG F 1.8, 07/1998, Anthraciet
SAAB 9-5 Aero, 10/2002, zilver

Greccehus
MG-R Regular
Berichten: 77
Lid geworden op: za sep 30, 2017 6:38 am
Woonplaats: Ophemert

Re: Storing code P1300

Bericht door Greccehus » vr mar 01, 2019 6:33 pm

Bougies heb ik vervangen, Barbour. Ik ga nou maar bobines vervangen (weer) en hopen dat we er dan klaar mee zijn. Ik weet niet of het ook nog invloed kan hebben dat ik er van verschillende merken in heb zitten (Beru en NKG), maar we zullen eens zien.
Laatst gewijzigd door Greccehus op do mar 07, 2019 3:37 pm, 1 keer totaal gewijzigd.

Plaats reactie