MG-Rover Club Nederland

Dé MG-RoverClub voor MG's en Rovers van na 1990 (ouderen ook welkom)
Het is nu ma feb 19, 2018 7:35 pm

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 16 berichten ] 
Auteur Bericht
BerichtGeplaatst: za feb 10, 2018 9:07 pm 
Offline
MG-R Newbie

Geregistreerd: za sep 30, 2017 6:38 am
Berichten: 26
Woonplaats: Ophemert
Hallo,
ik heb een achteruitrijcamera weten te bemachtigen en wil die installeren op mijn Rover 75. Ik had gedacht hem tussen de lichtjes van de nummerplaatverlichting te plaatsen, maar ik vroeg me af of dat handig is in verband met doorvoer bedrading en zo. Heeft iemand van jullie al eens een camera op een 75 sedan geïnstalleerd en wat is dan de beste plek?


Omhoog
 Profiel  
 
BerichtGeplaatst: zo feb 11, 2018 1:19 pm 
Offline
MG-R Freak

Geregistreerd: do okt 11, 2007 9:11 am
Berichten: 687
Woonplaats: Deinum
Bij mijn auto zit die in de omlijsting van de nummerplaat, onder de nummerplaatverlichting, draden kun je verstoppen achter de kofferbak-bekleding.


Omhoog
 Profiel  
 
BerichtGeplaatst: zo feb 11, 2018 2:01 pm 
Offline
MG-R Newbie

Geregistreerd: za sep 30, 2017 6:38 am
Berichten: 26
Woonplaats: Ophemert
Heb je dan een gat voor de bedrading achter de nummerplaat of gaan de draden langs de nummerplaatverlichtingsdraden naar binnen?


Omhoog
 Profiel  
 
BerichtGeplaatst: zo feb 11, 2018 2:24 pm 
Offline
MG-R Freak

Geregistreerd: do okt 11, 2007 9:11 am
Berichten: 687
Woonplaats: Deinum
Ik denk dat ik een gat gemaakt heb achter de nummerplaat, is de makkelijkste oplossing, als het bij de verlichting kan is natuurlijk ook prima .
Op YouTube kun je wel filmpjes vinden over dit onderwerp


Omhoog
 Profiel  
 
BerichtGeplaatst: zo feb 11, 2018 8:09 pm 
Offline
MG-R Newbie

Geregistreerd: do jan 18, 2018 9:20 pm
Berichten: 11
Woonplaats: Hapert
ik heb een spoiler gekocht waar een camera in heeft gezeten er was een gat gemaakt tussen de twee lampjes.
het kan dus denk ik wel.
Fred.


Omhoog
 Profiel  
 
BerichtGeplaatst: di feb 13, 2018 9:25 pm 
Offline
MG-R Newbie

Geregistreerd: za sep 30, 2017 6:38 am
Berichten: 26
Woonplaats: Ophemert
Nou moe, alles aangesloten, maar nog niet definitief geplaatst, want ik wilde eerst testen... krijg ik geen beeld op mijn scherm. Het is een Pioneer Avic X1 -een wat oudere radio, maar werkt verder prachtig. Er zit een hide-away unit bij waar je de gele tulpsteker direct op aansluit. Mocht iemand verstand hebben van deze radio met hide-away unit: moet ik na aansluiten de boel nog resetten of iets dergelijks? Wat kan anders het probleem zijn? Gele stekker is aangesloten op unit en op camera, camera heeft stroom (er zitten ledjes op voor nachtsituaties en die branden). Ik heb op internet gezocht, maar zie (nog) geen informatie.


Omhoog
 Profiel  
 
BerichtGeplaatst: wo feb 14, 2018 12:13 am 
Offline
MG-R Freak

Geregistreerd: do okt 11, 2007 9:11 am
Berichten: 687
Woonplaats: Deinum
Soms moet je in de radio iets activeren, bij mijn radio( ZE-NEC) moet ik drivers assitance activeren............


Omhoog
 Profiel  
 
BerichtGeplaatst: wo feb 14, 2018 2:00 pm 
Offline
MG-R Newbie

Geregistreerd: za sep 30, 2017 6:38 am
Berichten: 26
Woonplaats: Ophemert
Geen idee meer... Ik heb alles gereset en de camera aangevinkt in de setup. Geen beeld. Nu moet ik gaan uitvogelen of de camera ofwel de kabel van de camera naar de hide-away unit kapot is. Anders de unit zelf, al krijg ik gewoon wel navigatiegegevens door.


Omhoog
 Profiel  
 
BerichtGeplaatst: wo feb 14, 2018 3:04 pm 
Offline
MG-R Freak

Geregistreerd: do okt 11, 2007 9:11 am
Berichten: 687
Woonplaats: Deinum
Je kunt ook even op internet kijken b.vhttps://www.kiaclub.nl/topic/17993-ach ... vic-f940bt


Omhoog
 Profiel  
 
BerichtGeplaatst: vr feb 16, 2018 9:02 am 
Offline
MG-R Core

Geregistreerd: do dec 19, 2002 12:36 pm
Berichten: 2990
Woonplaats: NIEUWEGEIN
Woonplaats: Nieuwegein
https://www.navaudio.nl/pagina/camera-achter-aansluiten/18

Lijkt erop dat er een signaaltje niet doorkomt. Heb je de camera eventueel getest los van het systeem?

_________________
To catch me, you gotta be fast...
To find me, you gotta be smart...
But to be me...!!

DAMN! You must be kidding!

filmpjes op: http://www.youtube.com/rover623Gsi


Omhoog
 Profiel  
 
BerichtGeplaatst: vr feb 16, 2018 11:17 pm 
Offline
MG-R Newbie

Geregistreerd: za sep 30, 2017 6:38 am
Berichten: 26
Woonplaats: Ophemert
Nee, ik heb geen apparaat waarop je de camera kunt aansluiten. Misschien dat ze op mijn werk nog een oudere camera hebben met een gele ingang, anders weet ik nog niet hoe ik hem kan testen. Ik heb nog een tweede besteld, omdat ik in de auto van mijn vrouw er ook een wilde aansluiten.
Overigens werkt de link niet die je hebt toegevoegd.


Omhoog
 Profiel  
 
BerichtGeplaatst: vr feb 16, 2018 11:25 pm 
Offline
MG-R Freak

Geregistreerd: do okt 11, 2007 9:11 am
Berichten: 687
Woonplaats: Deinum
Kun je op het display het symbool van een camera te voorschijn toveren?


Omhoog
 Profiel  
 
BerichtGeplaatst: zo feb 18, 2018 4:49 pm 
Offline
MG-R Newbie

Geregistreerd: za sep 30, 2017 6:38 am
Berichten: 26
Woonplaats: Ophemert
Het display van de radio? Nee, ik krijg daar een zwart beeld met de waarschuwing dat het beeld vertekend kan zijn. Dat beeld schakelt wel vanzelf in zodra ik de auto in achteruit zet.


Omhoog
 Profiel  
 
BerichtGeplaatst: zo feb 18, 2018 8:59 pm 
Offline
MG-R Freak

Geregistreerd: do okt 11, 2007 9:11 am
Berichten: 687
Woonplaats: Deinum
Ik snap niet dat deze link niet werkt:https://www.kiaclub.nl/topic/17993-achteruitrijcamera-installeren-op-pioneer-avic-f940bt/
Wanneer je jouw Pioneer type typt + de toevoeging: achteruitrijcamera installeren moet je daar terecht kunnen komen, je bent niet de enige die met de camera loopt te klooien.
Het is vaak een kwestie van het juiste kabeltje en de juiste instellingen op het apparaat.
Bij mij is het zo dat wanneer ik hem in z'n achteruit zet er beeld komt maar wanneer de camera op "uit" staat is het beeld ook zwart maar zo'n mogelijkheid heb je niet?


Omhoog
 Profiel  
 
BerichtGeplaatst: zo feb 18, 2018 9:49 pm 
Offline
MG-R Newbie

Geregistreerd: za sep 30, 2017 6:38 am
Berichten: 26
Woonplaats: Ophemert
Ik bedoelde de link van Mista-T eigenlijk, maar die werkt nu ook weer (die van de Kia ook). Als ik van de week een apparaat te pakken kan krijgen waarop ik het cameraatje kan testen, weet ik weer meer. Volgens mij zit er op de camera zelf, afgezien van de aansluiting voor de spanning en de gele tulp geen andere functie.


Omhoog
 Profiel  
 
BerichtGeplaatst: zo feb 18, 2018 10:15 pm 
Offline
MG-R Freak

Geregistreerd: do okt 11, 2007 9:11 am
Berichten: 687
Woonplaats: Deinum
It is necessary to set to "CAMERA"
in "SETUP" when connecting the
rear view camera


Omhoog
 Profiel  
 
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 16 berichten ] 

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen

Zoek naar:
Ga naar:  
cron

! .. ! .. ! .... HIER KAN OOK UW ADVERTENTIE STAAN .... ! .. ! .. !
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling