elektrische ramen doen lastig, kalibreren werkt niet

618 620 623 820 825 827
Plaats reactie
carphius

elektrische ramen doen lastig, kalibreren werkt niet

Bericht door carphius » do nov 12, 2015 10:49 pm

De ramen van mijn 820 gaan niet in 1 vlotte beweging naar beneden. Als je op de bediening drukt is het telkens maar een klein stukje.

De procedure om te kalibreren heeft dus geen nut/invloed. Achterin is het erger dan voorin. Wordt dit solderen of is er een andere oorzaak?


grt, Tim

JD
MG-R Core
Berichten: 5275
Lid geworden op: di okt 07, 2008 6:23 pm
Woonplaats: Gelderland

Re: elektrische ramen doen lastig, kalibreren werkt niet

Bericht door JD » vr nov 13, 2015 12:45 am

ff de zoekfunctie gebruiken .
er was van t zomer iemand die daar ook problemen mee had, zat 1 of andere module bij de pedalen/zekeringkast o.i.d.
Rover 25 vi 2001

Afbeelding

carphius

Re: elektrische ramen doen lastig, kalibreren werkt niet

Bericht door carphius » vr nov 13, 2015 8:27 pm

het wordt solderen. Op zich geen probleem, zij het dat de originele radio niet aanwezig is. Is er een andere procedure om de EKA code in te geven?

Gebruikersavatar
Dr Doggystyle
Beheerder
Berichten: 16729
Lid geworden op: vr feb 06, 2004 3:29 pm
Woonplaats: het MG-R Forum
Contacteer:

Re: elektrische ramen doen lastig, kalibreren werkt niet

Bericht door Dr Doggystyle » vr nov 13, 2015 9:28 pm

dit was het :
Dutch schreef:LOL wilde zojuist dit hier neerpennen. Standaard 800 kwaal... maar ja zoals Marvon zegt, iemand moet het net ff weten.

http://www.sound-research.co.uk/fusebox/fuse1.htm" onclick="window.open(this.href);return false;

Uitgaande van een 827 automaat, bekend probleem. Als de ramen het niet doen zet dan de neus van je schoen boven de voetsteun links tegen het schutbord. Met wat drukken met de voetneus zullen de ramen weer werken. Kabelboom maakt sluiting naar zekeringkast. Nieuwe schakelaars of computers... kom op zeg... hoofdzekeringkast onder stuur openmaken en alle soldeerpunten opnieuw solderen. Problem solved.

carphius

Re: elektrische ramen doen lastig, kalibreren werkt niet

Bericht door carphius » zo nov 15, 2015 5:58 pm

ik heb de schakelaars van de ramen vooraan net opnieuw gesoldeerd en gekalibreerd. De ramen vooraan werken perfect!

achteraan is het moeilijk de schakelaars er uit te pielen. Moet de volledige bekleding er uit? Ik wil ook graag de ECU van de ramen opnieuw solderen maar deze is moeilijk toegankelijk.
Moet de zetel er uit?

dank!

Gebruikersavatar
tomcat.t16
MG-R Core
Berichten: 2614
Lid geworden op: di okt 14, 2008 9:25 pm
Woonplaats: Omgeving Helmond

Re: elektrische ramen doen lastig, kalibreren werkt niet

Bericht door tomcat.t16 » ma nov 16, 2015 1:48 am

Wat heeft de EKA code te maken met de ramen?
EKA code kan enkel via het deurslot worden ingevoerd.
Afbeelding˙˙˙ɹǝʌoɹ uɐʌ uǝʌoqǝʇsɹǝpuo
Rover 216 coupe 1993
MG ZT135 2003
VW POLO 1.9D 1997

carphius

Re: elektrische ramen doen lastig, kalibreren werkt niet

Bericht door carphius » ma nov 16, 2015 1:47 pm

Ik heb geen enkel idee wat het er mee te maken heeft, vandaar de vraag :-D

Aangezien ik over geen enkele code beschik wou ik vermijden dat de wagen immobiel werd na het loskoppelen van de accu. Ik ben niet in het bezit van een handleiding dus waar de codes voor zijn, hoe je ze ingeeft en in welke gevallen er om gevraagd wordt is mij een raadsel. Hulp op dit gebied is steeds welkom.


Dit gezegd zijnde is het probleem nu opgelost na het solderen van de zekeringenkast en de elementen in de portieren.

Gebruikersavatar
tomcat.t16
MG-R Core
Berichten: 2614
Lid geworden op: di okt 14, 2008 9:25 pm
Woonplaats: Omgeving Helmond

Re: elektrische ramen doen lastig, kalibreren werkt niet

Bericht door tomcat.t16 » ma nov 16, 2015 4:50 pm

Ik kan voor je een code programmeren, en een afstandsbediening programmeren als je me de 5AS module stuurt. Dan heb je dat probleem in ieder geval getackeld.


Sent from my microwave using Tapatalk
Afbeelding˙˙˙ɹǝʌoɹ uɐʌ uǝʌoqǝʇsɹǝpuo
Rover 216 coupe 1993
MG ZT135 2003
VW POLO 1.9D 1997

carphius

Re: elektrische ramen doen lastig, kalibreren werkt niet

Bericht door carphius » ma nov 16, 2015 6:11 pm

Bedankt voor het aanbod! Aangezien het voertuig is voor dagelijks gebruik (woon/werk) zal ik eerst online een tweede unit zoeken. Tenminste , als ik er van uit kan gaan dat deze uitwisselbaar zijn.

Gebruikersavatar
tomcat.t16
MG-R Core
Berichten: 2614
Lid geworden op: di okt 14, 2008 9:25 pm
Woonplaats: Omgeving Helmond

Re: elektrische ramen doen lastig, kalibreren werkt niet

Bericht door tomcat.t16 » di nov 17, 2015 1:33 am

Ik zal je even een PB sturen.
Afbeelding˙˙˙ɹǝʌoɹ uɐʌ uǝʌoqǝʇsɹǝpuo
Rover 216 coupe 1993
MG ZT135 2003
VW POLO 1.9D 1997

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 4 gasten