dynamoprobleempje?

111 114 Metro Mini
Plaats reactie
arnoud

dynamoprobleempje?

Bericht door arnoud » wo okt 31, 2012 11:25 pm

ik heb sinds kort een rover 111 en deze wou afgelopen weekend met de eerste kou gelijk al niet meer starten, dus ik verdacht de accu maar ik heb maar 13,3 volt laadstroom.
nou heb ik de accu al gewisseld en denk zelf dat de dynamo bijna dood is.
wie heeft er toevallig een goede dynamo voor mij liggen?
;)

Gebruikersavatar
MARVON
MG-R Core
Berichten: 9272
Lid geworden op: vr dec 31, 2004 4:27 pm
Woonplaats: Hoogerheide
Contacteer:

Bericht door MARVON » do nov 01, 2012 12:15 am

:mrgreen: ik heb er nog 1
Afbeelding

Gebruikersavatar
118GTR
MG-R Core
Berichten: 4852
Lid geworden op: di nov 26, 2002 4:58 pm
Woonplaats: Nijmegen - Hierden
Contacteer:

Bericht door 118GTR » do nov 01, 2012 12:26 am

13.3v is een prima spanning hoor met een verrotte accu.

De dynamo en accu werken samen, als de accu kapot is dan zijn hij veel stroom blijven trekken, hoe goed de dyamo dan ook is het voltage zal inzakken.

Direct na 20s starten(erg koude start bv) zal de boortspanning amper 12v zijn omdat de accu dan leeg is en alle stroom naar zich toe trekt, pas met een volle accu komt de spanning boven de 14v.
Rover 118 GTi VVC MK3.2
Rover 114 GTi Racer -> to Belgium
Rover 416si LPG = for sale
Rover ZS 160 G3 ;-) => Daily
Preparing a 190+ VHPD Engine

www.118GTi.tk

Aan hard gaan is nog nooit iemand overleden, plotseling en hard tot stilstand komen, dat is het grote gevaar!

arjen
MG-R Core
Berichten: 1653
Lid geworden op: di jul 03, 2007 6:23 pm
Woonplaats: Oosterwolde (fr)

Bericht door arjen » do nov 01, 2012 1:06 am

In de kabel vanaf dynamo naar accu kan ook verlies zitten, dus controleer die ook even.

Plaats reactie