MG-Rover Club Nederland

Dé MG-RoverClub voor MG's en Rovers van na 1990 (ouderen ook welkom)
Het is nu do nov 23, 2017 7:24 am

Alle tijden zijn GMT + 1 uur [ Zomertijd ]




Plaats een nieuw onderwerp Antwoord op onderwerp  [ 6 berichten ] 
Auteur Bericht
BerichtGeplaatst: ma aug 15, 2016 4:28 pm 
Offline
MG-R Newbie

Geregistreerd: di aug 09, 2016 3:19 pm
Berichten: 5
Woonplaats: Tytsjerk
Beste Forumleden, mijn rover 45 1.8 met climate controle blaast alleen maar koude lucht. Het lijkt er op dat dit probleem zicht voor doet sinds ik een andere radio heb ingebouwd, wellicht toeval? Zou het het een temperatuur sensor kunnen zijn?

NB de koelvloeistof is op peil.

Bedankt voor evt. reacties.


Omhoog
 Profiel  
 
BerichtGeplaatst: ma aug 15, 2016 5:55 pm 
Offline
MG-R Core
Avatar gebruiker

Geregistreerd: za jul 26, 2003 10:14 pm
Berichten: 1487
Woonplaats: Midwoud
Dan zou de sensor misschien losgeraakt kunnen zijn. Die zit namelijk in het front van de middenconsole. Boel even weer open maken en checken.


Omhoog
 Profiel  
 
BerichtGeplaatst: ma aug 15, 2016 7:33 pm 
Offline
MG-R Newbie

Geregistreerd: di aug 09, 2016 3:19 pm
Berichten: 5
Woonplaats: Tytsjerk
Bedankt, ik ga even checken


Omhoog
 Profiel  
 
BerichtGeplaatst: di aug 16, 2016 5:02 pm 
Offline
MG-R Newbie

Geregistreerd: di aug 09, 2016 3:19 pm
Berichten: 5
Woonplaats: Tytsjerk
Ik heb de sensor even los gehad en vastgezet, echter zonder resultaat. Wellicht iets met de bedrading naar de sensor toe?


Omhoog
 Profiel  
 
BerichtGeplaatst: di sep 27, 2016 5:32 pm 
Offline
MG-R Newbie

Geregistreerd: di aug 09, 2016 3:19 pm
Berichten: 5
Woonplaats: Tytsjerk
Kan het kloppen dat die sensor altijd wat los zit? Ik heb 'm even los gehaald en weer met een kwartslag ingedraaid. Ik kan alleen de sensor nog wel wat heen en weer bewegen. Helaas heeft het niet geholpen, blaast nog steeds alleen maar koude lucht. Wie heeft nog tips?


Omhoog
 Profiel  
 
BerichtGeplaatst: ma okt 10, 2016 6:20 pm 
Offline
MG-R Newbie

Geregistreerd: di aug 09, 2016 3:19 pm
Berichten: 5
Woonplaats: Tytsjerk
Ben zelf nog op onderzoek geweest. Bleek dat een stangetje van een servo-motor die het bedieningsmechaninsme regelt van de kachelklep, los was geraakt. Het werkt weer zoals het hoort.


Omhoog
 Profiel  
 
Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 6 berichten ] 

Alle tijden zijn GMT + 1 uur [ Zomertijd ]


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen

Zoek naar:
Ga naar:  
cron

! .. ! .. ! .... HIER KAN OOK UW ADVERTENTIE STAAN .... ! .. ! .. !
Powered by phpBB® Forum Software © phpBB Group
phpBB.nl Vertaling