blower 416 werkt niet meer

414 416 418 420 45
twannnn

blower 416 werkt niet meer

Bericht door twannnn » vr jan 15, 2010 11:38 am

Hallo,
Ik zie op deze site dat ik niet de eerste ben met dit euvel, meestal is het een defecte weerstand die ik zelf kan vervangen (dankzij de duidelijke beschrijving compleet met foto's).
Maar bij mij is het misschien toch iets anders, de blower werkt op stand 1 en 2 al een tijd niet meer en sinds een paar weken doen 3 en 4 het meestal ook niet meer, soms doet hij het wel! kan dit ook door die weestand komen?
bvd Twan, Alkmaar

Gebruikersavatar
bam
MG-R Core
Berichten: 6348
Lid geworden op: vr dec 20, 2002 8:36 pm
Woonplaats: Almere-Buiten

Bericht door bam » vr jan 15, 2010 12:47 pm

Welkom,

Kijk eerst maar eens naar die weerstand dan zie je vanzelf wat er aan de hand is.

Mazda 2
MG ZS 120 MKII

twannnn

weerstand

Bericht door twannnn » vr jan 15, 2010 1:01 pm

Hallo Bam,

Ga ik doen, bedankt! :lol:

arjen
MG-R Core
Berichten: 1653
Lid geworden op: di jul 03, 2007 6:23 pm
Woonplaats: Oosterwolde (fr)

Bericht door arjen » za jan 16, 2010 12:16 pm

Als stand 4 ook niet werkt is waarschijnlijk de motor stuk. Deze zit direct boven je voeten als je op de bijrijders stoel zit. De manier om de motor dan aan te krijgen is: Op stand 4 zetten en even een tik er op geven.
Vervangen gaat vrij makkelijk bij een 400 gewoon de stekker los en 3 bevestigingschroeven los en je pakt m er zo uit.

twannnn

Bericht door twannnn » zo jan 17, 2010 1:01 pm

Hallo,

Heb inmiddels bovenstaand geprobeerd, en inderdaad, tikkie erop en lopen maar, top! bedankt
Twan

helliebv

Bericht door helliebv » di jan 19, 2010 12:35 am

ik had dat ook en heb hem er uitgehaald, schoon gemaakt en een drupje olie een draaien als een zonnetje!!

Gebruikersavatar
Sander02
MG-R Freak
Berichten: 733
Lid geworden op: ma mei 10, 2004 11:08 am
Woonplaats: Alphen a/d Rijn

Bericht door Sander02 » di jan 19, 2010 12:58 am

Word er hier nu bedoeld dat er dus totaal geen lucht uit alle blowers komt?
Dat van de kachelweerstand gaat alleen over geen warme lucht.
416SI 1996

helliebv

Bericht door helliebv » di jan 19, 2010 1:05 am

komt geen lucht meer uit alle kanalen,moter zit dan vast door vuil,bladeren bv.

twannnn

Bericht door twannnn » di jan 19, 2010 10:26 am

helliebv schreef:komt geen lucht meer uit alle kanalen,moter zit dan vast door vuil,bladeren bv.
Er kwam inderdaad helemaal geen lucht uit, de kachel wordt wel warm.
het motortje begint niet te draaien bij contact, maar met een tikje erop doet hij het weer en blijft ook draaien tot het contact weer uitgeschakeld wordt.

helliebv

Bericht door helliebv » di jan 19, 2010 12:26 pm

wat olie en schoon maken!!

twannnn

Bericht door twannnn » ma jan 25, 2010 10:11 am

Heb de ventilator inmiddels eruit gehad, zaten inderdaad veel bladeren in, schoongemaakt en wat w40 gespoten. Loopt weer soepel en blaast mijn voorruit er zowat weer uit, top! bedankt allemaal.
Twan

helliebv

Bericht door helliebv » ma jan 25, 2010 12:46 pm

is even werk maar dan heb je ook wat!!!

Gebruikersavatar
Rover620tdi
MG-R Addict
Berichten: 232
Lid geworden op: ma mar 23, 2009 11:41 am
Woonplaats: Apeldoorn
Locatie: Apeldoorn
Contacteer:

Bericht door Rover620tdi » di jan 22, 2013 8:26 pm

heb bij mijn 45 1.8 het zelfde probleem.. aanjager op stand 1 en 2 doet het niet. alleen op 3 en 4 werkt.
Heb de weerstand eruit gehaald waar zogeheten 3 soorten veren aanzitten waarvan er 2 kapot waren. ik dacht beide solderen. dat ging best moeilijk maar iig heb ik het weer ingebouwd maar alsnog werkt t aanjager op strand 3 en 4..

iemand enig edere waar waar imbus moet kijken
Rover 45 2.0 V6 2000
BMW 327i e21 '81 (showcar)

http://www.cardomain.com/ride/3213361/1 ... -3-series/" onclick="window.open(this.href);return false;

Afbeelding

Gebruikersavatar
Dr Doggystyle
Beheerder
Berichten: 16760
Lid geworden op: vr feb 06, 2004 3:29 pm
Woonplaats: het MG-R Forum
Contacteer:

Bericht door Dr Doggystyle » di jan 22, 2013 9:06 pm

heb je misschien wat aan deze info :
http://forums.mg-rover.org/showthread.php?p=5255917

Gebruikersavatar
Rover620tdi
MG-R Addict
Berichten: 232
Lid geworden op: ma mar 23, 2009 11:41 am
Woonplaats: Apeldoorn
Locatie: Apeldoorn
Contacteer:

Bericht door Rover620tdi » di jan 22, 2013 9:52 pm

brian dank je wel... lijk me wel wat ja... ga t proberen.
dan is t nog afwachten of ie t nog gaat doen..
Rover 45 2.0 V6 2000
BMW 327i e21 '81 (showcar)

http://www.cardomain.com/ride/3213361/1 ... -3-series/" onclick="window.open(this.href);return false;

Afbeelding

helliebv

Bericht door helliebv » di jan 22, 2013 10:56 pm

werkt echt veel beter met die weerstanden erin,zit er bij mijn al weer een tijdje in en werkt prima.

Plaats reactie