216 '97 loopt niet meer

214 216 218 220 25
Plaats reactie
XC-XW
MG-R Fanatic
Berichten: 116
Lid geworden op: wo feb 27, 2013 11:52 pm
Woonplaats: Molenlanden

216 '97 loopt niet meer

Bericht door XC-XW » za mei 04, 2019 1:44 pm

Mijn RF 216 sloeg een paar dagen geleden, in koude toestand, direct aan en liep op 4 cilinders maar niet langer dan 2 sec. Daarna sloeg hij af (zonder nare geluiden) en is nu niet meer aan het lopen te krijgen.
De startmotor, krukas en nokkenassen komen goed rond.
Wat er tot nu toe uitgewisseld en gecontroleerd is: bobine, hoofd-/pomprelais, rotor met verdelerkap, bougies en kabels. Luchttoevoer.
Er is een goede vonk en de bougies worden nat.
Wie heeft nog een suggestie uit eigen ervaring? Nokkenastiming plotseling versprongen, ECM / elektronica die het plotseling laat afweten?
Alvast bedankt voor een tip!

Gebruikersavatar
MARVON
MG-R Core
Berichten: 9201
Lid geworden op: vr dec 31, 2004 4:27 pm
Woonplaats: Hoogerheide
Contacteer:

Re: 216 '97 loopt niet meer

Bericht door MARVON » ma mei 06, 2019 7:57 pm

:mrgreen: is de verdelerkap plus rotor vervangen?
had dit een half jaar geleden ook bij een 214 '96
onder het rijden ineens niks meer,
bougies vonkten en er was benzine toevoer,
verdelerkap en rotor waren in mijn ogen redelijk tot goed,
toch vervangen voor een nieuwe en liep weer als een zonnetje
Afbeelding

XC-XW
MG-R Fanatic
Berichten: 116
Lid geworden op: wo feb 27, 2013 11:52 pm
Woonplaats: Molenlanden

Re: 216 '97 loopt niet meer

Bericht door XC-XW » di mei 07, 2019 3:06 pm

Dank voor het meedenken.
Ik heb alle vijf kabels, verdelerkap en rotor stapsgewijs uitgewisseld. ook bougies en bobine.
De nokkenastiming heb ik inmiddels ook gecontroleerd maar daar is niets mis mee.
Ik vraag me ook nog af, welke andere storing zou kunnen veroorzaken dat er teveel wordt ingespoten waardoor de motor verzuipt en dus niet kan aanslaan.

Gebruikersavatar
MARVON
MG-R Core
Berichten: 9201
Lid geworden op: vr dec 31, 2004 4:27 pm
Woonplaats: Hoogerheide
Contacteer:

Re: 216 '97 loopt niet meer

Bericht door MARVON » di mei 07, 2019 8:38 pm

:mrgreen: kapotte injectoren die gaan druppelen, maar dat gebeurt niet ineens.
is de vonk toch krachtig genoeg?
Afbeelding

XC-XW
MG-R Fanatic
Berichten: 116
Lid geworden op: wo feb 27, 2013 11:52 pm
Woonplaats: Molenlanden

Re: 216 '97 loopt niet meer

Bericht door XC-XW » za mei 11, 2019 1:32 pm

De 216 loopt weer. Na het afkoppelen van het koolstofvat en even doorstarten sloeg de motor weer aan. Toch wat "verzopen" waarschijnlijk.

Gebruikersavatar
MARVON
MG-R Core
Berichten: 9201
Lid geworden op: vr dec 31, 2004 4:27 pm
Woonplaats: Hoogerheide
Contacteer:

Re: 216 '97 loopt niet meer

Bericht door MARVON » ma mei 13, 2019 7:15 pm

:thumb:
Afbeelding

Plaats reactie